WordPress: Ошибка в статусе плагина WooCommerce

Разбираюсь с одним сайтом и перехожу в настройки WordPress, потом выбираю WooCommerce->Status, и вижу, что в разделе Security не проходит проверка Secure connection (HTTPS):

Your store is not using HTTPS.


Перехожу в настройки WP (Settings -> General):

как видно на скриншоте, для сайта не указан HTTPS, поэтому нужно заменить:

Теперь ошибки нет: